CISCO, Strana 183

Řazení produktů

2635 položek celkem

Výpis produktů

SPA 4FE 7304
2 642 Kč bez DPH
3 197 Kč

Cisco 4 Port Fast Ethernet, Kabelové, CardBus, 1024 Mbit/s, Stříbrná

SPA-4FE-7304
SPA 4X1FE TX V2
1 761 Kč bez DPH
2 131 Kč

Cisco SPA-4X1FE-TX-V2, Interní, Kabelové, CardBus, Ethernet, 1024 Mbit/s, Černá, Nerezová ocel

SPA-4X1FE-TX-V2
SPA 4XCT3 DS0
4 110 Kč bez DPH
4 973 Kč

Cisco SPA-4XCT3/DS0, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2495 MIB, RFC 2496 MIB,...

SPA-4XCT3/DS0
SPA 4XCT3 DS0 V2
63 120 Kč bez DPH
76 375 Kč

Cisco SPA-4XCT3/DS0-V2, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2495 MIB, RFC 2496 MIB,...

SPA-4XCT3/DS0-V2
SPA 4XOC12 POS
27 009 Kč bez DPH
32 681 Kč

Cisco SPA-4XOC12-POS, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco 12000...

SPA-4XOC12-POS
SPA 4XOC3 ATM
4 403 Kč bez DPH
5 328 Kč

Cisco 4-Port OC3c/STM1c ATM Shared Port Adapter, EMC třída A/B, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZ 3548, Cisco Catalyst 6500 Series Switches Cisco 7600...

SPA-4XOC3-ATM
SPA 4XOC3 POS
2 642 Kč bez DPH
3 197 Kč

Cisco SPA-4XOC3-POS, Interní, Kabelové, Optické vlákno, Černá, Zelená, Nerezová ocel

SPA-4XOC3-POS
SPA 4XOC3 POS V2
1 615 Kč bez DPH
1 954 Kč

Cisco 4-Port OC-3c/STM-1 POS SPA, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZ 3548, VCCI, EN55024, EN50082-1, ..., Cisco 12000 Routers (4/8-port OC-3c), Kabelové, 6...

SPA-4XOC3-POS-V2
SPA 4XOC48POS RPR
12 917 Kč bez DPH
15 630 Kč

Cisco SPA-4XOC48POS/RPR, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco...

SPA-4XOC48POS/RPR
SPA 4XT SERIAL
9 541 Kč bez DPH
11 545 Kč

Cisco SPA-4XT-SERIAL=, Sériové, Stříbrná, EIA-232, EIA-449, EIA-530, EIA-530A, V.35, X.21, 11 W, 5 - 40 °C, -40 - 70 °C

SPA-4XT-SERIAL
SPA 4XT3 E3
2 202 Kč bez DPH
2 664 Kč

Cisco SPA-4XT3/E3=, Interní, Kabelové, Nerezová ocel

SPA-4XT3/E3
SPA 4XT3 E3 V2
10 569 Kč bez DPH
12 788 Kč

Cisco SPA-4XT3/E3-V2, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2496 MIB, T1.231 MIB,...

SPA-4XT3/E3-V2

Ovládací prvky výpisu

2635 položek celkem