CARDS, Strana 3

Nejprodávanější

RSP720-3C-GE
Skladem
RSP720-3C-GE
 
2 837 Kč
(2 345 Kč bez DPH)
SPA-1X10GE-L-V2
Skladem
SPA-1X10GE-L-V2
 
2 660 Kč
(2 198 Kč bez DPH)
SPA-8XCHT1/E1
Skladem
SPA-8XCHT1/E1
 
3 901 Kč
(3 224 Kč bez DPH)

Řazení produktů

63 položek celkem

Výpis produktů

SPA 2X1GE V2
1 173 Kč bez DPH
1 419 Kč

Cisco SPA-2X1GE-V2, Černá, Šedá, Oranžová, CFR 47, FCC Part 15 třída A, ICES 003 třída A, CISPR 22 třída A, EN 55022 Class A, EN 300386 Class..., Cisco Catalyst 6500, Cisco...

SPA-2X1GE-V2
SPA 2XCT3 DS0
5 276 Kč bez DPH
6 384 Kč

Cisco SPA-2XCT3/DS0, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2495 MIB, RFC 2496 MIB,...

SPA-2XCT3/DS0
SPA 2XCHOC12 DS0
21 103 Kč bez DPH
25 535 Kč

Cisco SPA-2XCHOC12/DS0, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, SONET-MIB (RFC 3592),...

SPA-2XCHOC12/DS0
SPA 2XOC12 POS
11 578 Kč bez DPH
14 009 Kč

Cisco SPA-2XOC12-POS, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco 12000...

SPA-2XOC12-POS
SPA 2XOC3 ATM
2 931 Kč bez DPH
3 547 Kč

Cisco SPA-2XOC3-ATM, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, ATM, Cisco 12000...

SPA-2XOC3-ATM
SPA 2XOC3 POS
879 Kč bez DPH
1 064 Kč

Cisco SPA-2XOC3-POS, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZ 3548, VCCI, EN55024, EN50082-1, ..., Cisco 7304 Router Cisco Catalyst 6500 Series Switches Cisco...

SPA-2XOC3-POS
SPA 2XOC3 POS V2
197 842 Kč bez DPH
239 389 Kč

Cisco SPA-2XOC3-POS-V2, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco 12000...

SPA-2XOC3-POS-V2
SPA 2XOC48POS RPR
7 327 Kč bez DPH
8 866 Kč

Cisco SPA-2XOC48POS/RPR, Interní, Kabelové, CardBus, Optické vlákno, 2560 Mbit/s, Stříbrná

SPA-2XOC48POS/RPR
SPA 2XT3 E3
879 Kč bez DPH
1 064 Kč

Cisco SPA-2XT3/E3, Interní, Kabelové, Nerezová ocel

SPA-2XT3/E3
SPA 2XT3 E3 V2
2 931 Kč bez DPH
3 547 Kč

Cisco SPA-2XT3/E3-V2, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2496 MIB, T1.231 MIB,...

SPA-2XT3/E3-V2
SPA 4FE 7304
2 638 Kč bez DPH
3 192 Kč

Cisco 4 Port Fast Ethernet, Kabelové, CardBus, 1024 Mbit/s, Stříbrná

SPA-4FE-7304
SPA 4X1FE TX V2
1 759 Kč bez DPH
2 128 Kč

Cisco SPA-4X1FE-TX-V2, Interní, Kabelové, CardBus, Ethernet, 1024 Mbit/s, Černá, Nerezová ocel

SPA-4X1FE-TX-V2

Ovládací prvky výpisu

63 položek celkem