CARDS, Strana 4

Nejprodávanější

RSP720-3C-GE
Skladem
RSP720-3C-GE
 
2 837 Kč
(2 345 Kč bez DPH)
SPA-1X10GE-L-V2
Skladem
SPA-1X10GE-L-V2
 
2 660 Kč
(2 198 Kč bez DPH)
SPA-8XCHT1/E1
Skladem
SPA-8XCHT1/E1
 
3 901 Kč
(3 224 Kč bez DPH)

Řazení produktů

63 položek celkem

Výpis produktů

SPA 4XCT3 DS0
4 103 Kč bez DPH
4 965 Kč

Cisco SPA-4XCT3/DS0, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2495 MIB, RFC 2496 MIB,...

SPA-4XCT3/DS0
SPA 4XCT3 DS0 V2
63 017 Kč bez DPH
76 250 Kč

Cisco SPA-4XCT3/DS0-V2, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2495 MIB, RFC 2496 MIB,...

SPA-4XCT3/DS0-V2
SPA 4XOC12 POS
26 965 Kč bez DPH
32 628 Kč

Cisco SPA-4XOC12-POS, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco 12000...

SPA-4XOC12-POS
SPA 4XOC3 ATM
4 397 Kč bez DPH
5 320 Kč

Cisco 4-Port OC3c/STM1c ATM Shared Port Adapter, EMC třída A/B, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZ 3548, Cisco Catalyst 6500 Series Switches Cisco 7600...

SPA-4XOC3-ATM
SPA 4XOC3 POS
2 638 Kč bez DPH
3 192 Kč

Cisco SPA-4XOC3-POS, Interní, Kabelové, Optické vlákno, Černá, Zelená, Nerezová ocel

SPA-4XOC3-POS
SPA 4XOC3 POS V2
1 612 Kč bez DPH
1 951 Kč

Cisco 4-Port OC-3c/STM-1 POS SPA, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZ 3548, VCCI, EN55024, EN50082-1, ..., Cisco 12000 Routers (4/8-port OC-3c), Kabelové, 6...

SPA-4XOC3-POS-V2
SPA 4XOC48POS RPR
12 897 Kč bez DPH
15 605 Kč

Cisco SPA-4XOC48POS/RPR, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco...

SPA-4XOC48POS/RPR
SPA 4XT SERIAL
9 526 Kč bez DPH
11 526 Kč

Cisco SPA-4XT-SERIAL=, Sériové, Stříbrná, EIA-232, EIA-449, EIA-530, EIA-530A, V.35, X.21, 11 W, 5 - 40 °C, -40 - 70 °C

SPA-4XT-SERIAL
SPA 4XT3 E3
2 198 Kč bez DPH
2 660 Kč

Cisco SPA-4XT3/E3=, Interní, Kabelové, Nerezová ocel

SPA-4XT3/E3
SPA 4XT3 E3 V2
10 551 Kč bez DPH
12 767 Kč

Cisco SPA-4XT3/E3-V2, Procesor rozhraní, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2496 MIB, T1.231 MIB,...

SPA-4XT3/E3-V2
SPA 5X1GE
SPA-5X1GE
Skladem
2 784 Kč bez DPH
3 369 Kč

Cisco 5-port Gigabit Ethernet Shared Port Adapter, CFR 47, FCC Part 15 třída A, ICES 003 třída A, CISPR 22 třída A, EN 55022 Class A, EN 300386 Class..., Cisco 7600 Series...

SPA-5X1GE
SPA 5X1GE V2
879 Kč bez DPH
1 064 Kč

Cisco SPA-5X1GE-V2, Interní, Kabelové, Optické vlákno, Nerezová ocel

SPA-5X1GE-V2

Ovládací prvky výpisu

63 položek celkem